[Kurs Windows Phone] Problem z aplikacją
Piotr Kozakiewicz
3/14/2015 | 5:53 PM

Witam , zakupiłem kurs "Windows-Phone-Podstawy" . Mam na komputerze zainstalowany system windows 8.1 i nie mogę zainstalować programu Windows Phone SDK 7.1 - który jest dedykowany w kursie , gdyż występują problemy ze zgodnością. Dlatego mam pytanie czy istnieje jakaś alternatywa żeby to normalnie uruchomić ?

Grzegorz Róg
3/30/2015 | 10:25 AM

Z tego co wiem można pisać aplikacje na 7.1 w SDK do WP 8. Jednak wówczas należy skorzystać z Visual Studio 2010 lub 2012. Znalazłem również ew. rozwiązanie problemu z instalacją starszego SDK: http://blogs.msdn.com/b/astebner/archive/2012/02/29/10274694.aspx