[Kurs Symfony] Wersja Symfony
Jan Kowalski
5/6/2017 | 12:01 PM

Witam, czy nie będzie problemu, jeśli użyję do stworzenia projektu Symfony 2.4 (takiego, jak w kursie) i następnie po przerobieniu kursu go zaktualizuję do 2.8 lub 3.2? Czy taka aktualizacja jest prosta, czy na gotowym projekcie nie da się tego zrobić?

Michał Szpyrka
5/9/2017 | 7:40 PM

raczej się nie da tego zaktualizować, różnice między 2.4 a 3.* są choćby w samej strukturze katalogów. W kursie nie wszystkie rzeczy są aktualne np. definiowanie typów pól formularzy w symfony 3 troszkę się różni. Najlepiej przerabiać kurs na bieżąco, pisząc w symfony 3, a jak coś z przykładów podaanych w kursie nie będzie działać to zaglądać do dokumentacji symfony