[Flash] Problem z dźwiękiem
Patrycja Banach
10/4/2015 | 1:29 PM

Witam, mam dość irytujący problem z dźwiękiem we flashu, próbowałam go rozwiązać sama, jednak nie udało mi się to. Rozpisałabym się tutaj na temat problemu lecz jest jest ograniczenie znaków i nie dołączają mi się pliki. Link do mojego problemu http://forum.eduweb.pl/problem-z-dzwiekiem-we-flashu-prosze-o-pomoc-t4047.html Proszę o jak najszybszą pomoc.

Marcin Lewtak
10/9/2015 | 3:11 PM

dźwięk będzie Pani słyszeć podkład dźwiękowy a nie ciszę tak jak to było do teraz :)

Marcin Lewtak
10/9/2015 | 3:10 PM

Proszę kliknąć na ścieżkę z dźwiękiem jeśli zostanie podświetlone na niebiesko zobaczy Pani u mnie jest to po prawej stronie zakładka PROPERTIES poniżej LABEL a jeszcze poniżej SOUND ma Pani w niej opcje do wybrania Name: kotki plik następnie Effect: None i jeszcze niżej Sync proszę wybrać w tej opcji Stream i teraz jeśli będzie Pani chciała przesuwać suwakiem aby sprawdzić gdzie się nakłada

Patrycja Banach
10/9/2015 | 4:26 PM

Dziękuje Ci Panie Marcinie ślicznie za pomoc, tak długo się nad tym męczyłam i szukałam pomocy, w końcu się jej doczekałam :)

Marcin Lewtak
10/9/2015 | 3:14 PM

Jest to screen z mojego FL :)

Załączony plik: Untitled-1.jpg
Marcin Lewtak
10/8/2015 | 11:45 PM

Uprzejmie proszę, tak jak pisałem jutro zagłębie się w temacie.

Patrycja Banach
10/8/2015 | 11:43 PM

Tak to ten, dziękuje za wstawienie go tu :)

Marcin Lewtak
10/8/2015 | 10:23 PM

Proszę jeszcze sprawdzić czy to na pewno ten plik.

Marcin Lewtak
10/8/2015 | 10:22 PM

Proszę Pani plik a jutro przysiądę i zobaczę w czym rzecz, chyba że ktoś ogarnie problem wcześniej. Pozdrawiam

Patrycja Banach
10/8/2015 | 7:40 PM

Patrycja Banach
10/8/2015 | 7:35 PM

Kierowałam się podanymi wskazówkami, ale nie pomogły, możliwe że źle je zrozumiałam. Dołączam plik .fla z ukończoną już animacją, jednak stworzenie jej mimo że jest prosta było dość nie wygodne ze względu na dźwięk.

Grzegorz Róg
10/8/2015 | 9:59 AM

Witam - nie jest łatwo rozwiązań problem, ponieważ wydaje się dość specyficzny. Co do zasady odtwarzanie dźwięku powinno działać, ale też proszę o załączenie .fla, będziemy mogli przetestować u nas.

Marcin Lewtak
10/7/2015 | 10:49 PM

Czy udało się Pani coś już z tym problemem uporać ? Czy moja wcześniejsza wskazówka coś pomogła ?